News Flash:

Milioane de device-uri cu Android sunt vulnerabile inca la bug-ul Heartbleed

15 Aprilie 2014
1005 Vizualizari | 0 Comentarii
Newsletter
BZI Live Video Divertisment
Video Monden
Muzica Populara Curs valutar
EUR: 4.6540 RON (0.0000)
USD: 4.1197 RON (0.0000)
Horoscop
berbec
taur
gemeni
rac
leu
fecioara
balanta
scorpion
sagetator
capricorn
varsator
pesti
Toate  folosesc Android Jelly Bean, versiunea 4.1.1

Problema bug-ului Heartbleed,  care a speriat toti expertii in securitate, ramane in mare parte nerezolvata. Cel putin in cazul utilizatorilor unei versiuni vechi de Android. Acestea sunt inca vulnerabile, iar producatorii de telefoane ei tablete prefera sa se concentreze pe noile modele si uita sa mai faca update-uri.

Astfel, utilizatorii care folosesc Android 4.1.1 se pot trezi ca li s-au furat parole, datele cartilor de credit sau chei de criptare, fara ca hackerii sa lase o urma. Google spune ca restul versiunilor de Android, inclusiv Jelly Bean, sunt imune la Heartbleed. Mai mult, producatorilor le-a fost dat un patch pentru a rezolva aceasta problema, dar acestia intarzie sa aplice un update. “Una dintre problemele mari ale Andriod e faptul ca ciclul de actualizare este extrem de lung”, a declarat pentru Bloomberg  Michael Shaulov, presedintele companiei de securitate informatica Lacoon.

In paralel, Google a lansat mai multe patch-uri de securitate, direct pentru Android 2.3. Update-ul se aplica functiei Verify Apps si reprezinta un pas in plus in monitorizarea constanta a posibilelor aplicatii malware.

Daca ti-a placut articolul, te asteptam si pe pagina de Facebook. Avem si Instagram.

heartbleed securitate android criptare
Distribuie:  

Realitatea.net

Din aceeasi categorie

Mica publicitate

© 2018 - IT.BZI - Toate drepturile rezervate
Page time :0.1602 (s) | 24 queries | Mysql time :0.013703 (s)